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Abstract

Quantum circuits based on superconducting qubits are one of the most promising candidates for
scalable quantum information processing. However the performance of superconducting qubits is
limited by energy relaxation and low coherence times. To understand the underlying decay mecha-
nisms which limit the relaxation time, a complete circuit model of the qubit and its control circuitry
was studied. Our circuit model indicates two dominant decay channels which are responsible for
the observed energy relaxation time in our present device. In order to minimize the design specific
decay processes a new design is proposed. Based on a simulation study of our model the energy
relaxation time of this new design is expected to be higher by a factor of 2-3.
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1 Introduction

Over the last few decades the fields of quantum information and quantum computing have grown
significantly both on the theoretical and on the experimental side [1]. This fast progress has resulted
in new quantum algorithms which solve certain problems like prime factoring [2] or searching in an
unsorted database [3] more efficiently than classical algorithms. Although these algorithms have been
implemented in recent years on experimental systems using a small number of qubits and gates [4, 5],
it will still take considerable time and effort to develop the future quantum computer which will
eventually solve problems we cannot solve (equally fast) on a classical computer. Another promising
application is the simulation of quantum systems which are hard to simulate on a classical computer
because of the exponential growth of the Hilbert space with problem size [1].
A wide range of different systems have been pursued as quantum bits (qubits) including supercon-
ducting qubits [6], trapped ions [7] and photons [8], but no particular system has emerged as a clear
leader yet. Important requirements that a qubit in a future quantum computer has to fulfill are long
decoherence times, reliable control and up-scalability.
Great progress has been achieved recently on these issues using superconducting qubits. Anyhow de-
coherence times in these systems are still limited in the best case to the few ten microsecond range [9].
Our transmon qubits, a type of superconducting qubits, achieve maximal lifetimes of about 6 µs.
The implementation of error correction schemes or generally more complex algorithms using a large
number of gates still needs longer energy relaxation times. In order to reach higher relaxation times it
is essential to understand the limiting factors. In recent years a vast amount of possible decay mech-
anisms have been presented [10]. In practice it is not obvious which decay mechanisms are actually
limiting the energy relaxation time for the qubits in use. The main goal of this semester thesis was
to develop a circuit model which simulates the qubit and the control circuitry used to operate and
manipulate the qubit. Such a model can then be used to understand the contribution of certain decay
channels to the total decay rate. With the help of the gained information, new qubits can be designed
to minimize the influence of design specific decay channels.
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2 Theory

2.1 Transmon

The following section gives a short overview of the transmon qubit and its theoretical description
closely following Ref. [10].

The qubit type used in this group is a superconducting charge qubit called transmon. A schematic
of a transmon qubit and equivalent electric circuit are shown in Figures 1a and 1b respectively.
The qubit is based on two superconductors called island and reservoir which are connected over two
Josephson junctions [11] forming a SQUID-loop. The two Josephson junctions allow Cooper pairs to
tunnel from the island to the reservoir and back. The Hamiltonian describing the system is given by

Ĥ = 4EC (n̂− ng)2 − EJ cos ϕ̂

where n̂ describes the number of Cooper pairs tunneled from one island to the other and ϕ̂ is the
phase difference between the two superconductors. The parameter ng = Qr/2e + CgVg/2e describes
the offset charge measured in units of Cooper-pairs due to environment-induced charges (first term)
and an applied gate voltage (second term). The charging energy Ec = e2/2CΣ (CΣ = CB + CJ + Cg)
is the energy needed to add an additional electron to the island. The Josephson energy EJ is the
potential energy stored in the Josephson junction and can be tuned by the magnetic flux Φ threading
through the SQUID-loop,

EJ(Φ) = EJmax

∣∣∣∣cos

(
πΦ

Φ0

)∣∣∣∣
where EJmax is determined by fabrication details and geometry of the Josephson junctions and Φ0 is the
flux quantum. Due to the fact that the dependence of the eigenenergies on ng decays exponentially with
the ratio EJ/EC , the transmon is operated in the regime where EJ/EC >> 1. In this approximation
the eigenenergies of the above Hamiltonian can be analytically calculated using perturbation theory

Em ≈ −EJ +
√

8ECEJ

(
m+

1

2

)
− EC

12

(
6m2 + 6m+ 3

)
.

The absolute anharmonicity (= ∆m+1−∆m, ∆m = Em−Em−1) for the energy spectrum is −EC . The
energy levels are (in the approximation stated above) independent of ng which significantly reduces
the influence of charge noise on the energy spectrum which is needed for a qubit with a fixed transition
energy. The lowest two levels (m=0, m=1) are used as the ground and the excited state of the transmon
qubit. The anharmonicity of the spectrum ensures that the qubit is not excited to higher states than
the first excited state.

resonator

ground plane

island

reservoir

(a)

Vg CB CJ , EJ

Cg

φ

island

reservoir

(b)

Figure 1: (a) Schematic of transmon qubit which consists of two superconductors island and reservoir
connected by two Josephson junctions. The neighboring coplanar waveguide resonator is used for the
state readout of the qubit. (b) Equivalent circuit of transmon qubit and resonator. The qubit is
coupled over the capacitance Cg to the resonator whose electrical potential can be adjusted by the
voltage Vg. The capacitance CB represents the additional capacitance, besides the junction capacitance
CJ , between island and reservoir due to the ”fingers”. (source: Ref. [16])
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2.2 Jaynes-Cummings model for qubit coupled to resonator

In order to use the transmon as a functional qubit, there have to be means to readout and manipulate
the state of the qubit. For the state readout a coplanar waveguide resonator placed nearby the qubit
is used (see Figure 1a). Hence the transmon is capacitively coupled to the resonator and the total
system can be described by the Jaynes-Cummings Hamiltonian

Ĥ = ~
∑
i

ωi |i〉 〈i|+ ~ωra
†a+ ~

∑
i,j

gij |i〉 〈j| (a+ a†).

The first term describes the transmon, where |i〉 is an energy eigenstate and ~ωi the corresponding
energy. The second term represents the resonator in the approximation that only one fundamental
mode with resonance frequency ωr is present and a†, a are the creation and annihilation operators for
resonator excitations. The third term describes the interaction between the qubit and the resonator
eigenstates with couplings

gi,j =
2e

~
Cg

CΣ

√
~ωr

2Cr
〈i |n | j〉

and Cr = π/(2ωrZ0), Z0 = 50 Ω. Using the rotating wave approximation and considering only the
two lowest transmon levels the Hamiltonian reduces to

Ĥ = −~ωq

2
σz + ~ωr

(
a†a+

1

2

)
+ ~g

(
a†σ− + aσ+

)
with ωq = ω0, g = g01 and σz the third Pauli-matrix. The operators σ+, σ− are the ladder operators
for the two qubit state and given by the two Pauli-matrices σx, σy,

σ+ = σx + iσy, σ− = σx − iσy.

3 Qubit relaxation

If the qubit is prepared in the excited state it will eventually decay into the ground state after
some finite time due to its coupling to the environment. This can either be the control circuit used
to manipulate and measure the state of the qubit or some additional decay channels like the host
substrate. The main goal of designing a qubit is to minimize decay due to the control circuit while at
the same time maintaining optimal control of the qubit. The total decay rate of the qubit is given by
the sum of all individual decay rates due to different channels

Γtot =
∑
i

Γi.

The energy relaxation time of the qubit is given by

T1 =
1

Γtot
.

Few known important decay channels which limit T1 time, are discussed below.

3.1 Purcell decay

If a two level system is placed inside a resonator the decay rate from the excited to the ground state
is enhanced if system and resonator are in resonance and reduced if they are off-resonance, compared
to the case that the two-level system is coupled to the vacuum [12]. The same effect occurs for a
transmon qubit coupled to a coplanar wave guide resonator [13]. In the approximation that the qubit
is coupled to the lowest photonic mode of the resonator and its frequency being close to the resonator
frequency the spontaneous decay rate from the first excited state to the ground state is increased by
the Purcell rate [10]

ΓPurcell
(0,1) = κ

g2
01

∆2
0

where 1/κ is the cavity lifetime, g01 the coupling of the qubit to the photonic mode and ∆0 = ωr−ωq

the detuning of the qubit to the resonator.
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3.2 Coupling to flux line

The qubit is inductively coupled to the flux line.
First the SQUID-loop couples with a mutual
inductance M to the flux line. This coupling
allows to tune the qubit frequency by changing
the magnetic flux threading through the SQUID
by varying the flux line current. Thus this inten-
tional coupling is maximized in the qubit design
process in order to have a good control over the
qubit frequency. Secondly the whole qubit circuit
couples with the mutual inductance M ′ to the flux
line. Both couplings introduce additional decay
channels, visualized in Figure 2.
In the first case current noise in the flux line leads
to a fluctuating magnetic flux seen by the SQUID
through the mutual inductance M , which can
eventually lead to qubit relaxation.

Figure 2: Simplified schematic of qubit mod-
elled as LC-oscillator and inductively coupled
to the flux line. (source: Ref. [10])

In the second case one can consider the qubit as a classical LC-circuit with L ≈ ~2/(4e2EJ) and
C ≈ e2/(2EC) which is inductively coupled to the flux line. The charge oscillates between island and
reservoir as Q(t) = Q0 cos(ωt) with frequency ω = 1/

√
LC. The current is also time dependent and

given by I(t) = −I0 sin(ωt) with I0 = ω
√

2C~ω. This oscillating current induces over the mutual
inductance M ′ a voltage V (t) = V0 sin(ωt) and a corresponding current in the flux line. Due to the
finite resistance of the flux line energy is dissipated and qubit relaxation may occur [10].

3.3 Dielectric loss

There are a number of internal decay channels which are gathered under the term dielectric loss.
Generally the idea is that two level systems (TLS) which reside in the bulk substrate or at interfaces
have an electric dipole moment over which they couple to the electric fields associated with the qubit.
Energy can be exchanged and dissipated trough these TLS [14]. The TLS may be due to impurities
in the substrate (in the bulk or the insulating layer of the Josephson junction) or oxides forming at
exposed surfaces. The density and the individual contribution of different types of TLS to energy
relaxation remains an active area of research. Here we model overall dielectric loss as the dielectric
loss of the sapphire wafer. The internal loss of electromagnetic energy (e.g. into heat) is quantified by
the dielectric loss tangent tan(δ) [15]. The decay rate of the qubit due to dielectric loss is expected to
be proportional to the loss tangent of the substrate material.

3.4 Other decay channels

In addition to the processes described above there are other decay channels like the charge line,
spurious PCB modes or quasiparticle tunneling [10]. Decay to charge line seems not to be a limiting
factor of T1 as simple calculations [16] show. We also think that the other additional decay channels
do not currently limit T1 as our model suggests, which includes the first three decay mechanisms.

4 Complete model of qubit and its control circuitry

The main goal of this semester thesis was to develop a quantitative model to estimate the energy
relaxation time of the qubits in use. This was achieved by simulating the qubit and its environment
(resonator, flux- and charge line) as a classical microwave circuit using Sonnet and AWR Microwave
Officesoftware.

4.1 Circuit model for qubit

In order to build a circuit model out of discrete circuit elements one first has to obtain an element which
models the physical qubit and its direct environment (ground plane, neighboring parts of resonator,
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Figure 3: (a) Schematic of transmon qubit and its nearest environment in Sonnet. (b) Close-up view
of Josephson junction. The two junctions have been removed and to each end a port (small white
box) has been assigned.
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Figure 4: Schematic of circuit model in AWR Microwave Office.

charge- and flux line). This has been done using the software Sonnet. In Figure 3a a Sonnet project
schematic of a the transmon qubit and its nearest environment can be seen. The qubit circuit is
modelled as a flat, lossless metallic structure on top of a 500µm thick sapphire substrate. This
schematic is a cutout of the actual chip used in the experiment. To each control electrode (resonator,
flux- and charge line) to which an external electrical signal can be applied a port has been assigned.
These ports can later be used in a circuit design program to connect other circuit components to
the qubit, modelling the control circuit. In order to have full control over the qubit frequency in the
circuit model to be presented the two Josephson junctions have been removed as shown in Figure 3b
and to either side of the qubit a port has been assigned (ports 5 & 6). Sonnet allows to simulate the
transmission matrix (S-parameters) between the defined ports of the described circuit. The desired
frequency range, interval size and accuracy for the simulation of the S-parameters can be specified.
The results are stored as touchstone file format. The corresponding .s6p file can directly be imported
as 6-terminal subcircuit into AWR Microwave Office .

4.2 Classical microwave circuit model

Starting from the qubit subcircuit obtained in Sonnet one can build a complete circuit model for
the control circuit used to manipulate the qubit. Figure 4 shows the circuit schematic built in AWR
Microwave Office. In the model the island and the reservoir of the qubit have been reconnected using
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a lumped element inductor. By varying the inductance, the qubit frequency can be tuned as shown
in Figure 5.

The resonator has been modelled by a lossless transmission
(TL) line which is intersected by the qubit circuit. At in-
and output the TL has been capacitively coupled to 50 Ohm
ports. The qubit has been placed at one end of the resonator
(achieved by choosing the transmission phase of one TL to
be much larger than the phase of the other TL). The charge
line has been modelled as a 50 Ohm port. For modelling the
flux line a coaxial lossy transmission line, a low-pass filter
and a 50 Ohm port was used. For the qubit subcircuit one
has to provide the S-parameters for the desired frequency
range. This 6×6 matrix (for every frequency point) can be
simulated using an electromagnetic field solver like Sonnet
(described above).
In a second step a two-terminal subcircuit, modeling an
ecosorb filter, was inserted between transmission line and
low-pass filter into the flux line. The S-parameter file for this
subcircuit has been provided by measurements of the actual
filters.

Figure 5: Qubit frequency as function
of the inductance of the lumped ele-
ment inductor. Dots correspond to fre-
quencies obtained in AWR Microwave
office and the solid line is a fit to the
data using the expression for the fre-
quency of an ideal LC-oscillator with a
capacitance value of Cfit. Using elec-
trostatic simulations to estimate the
qubit capacitance one obtains Csim.

4.3 Estimation of T1

In order to get an estimate for the energy relaxation time T1 the above described circuit model was
used to simulate the transmitted power from port 1 to port 2 as function of the microwave frequency.
At the qubit frequency the transmission spectrum has a sharp peak as shown in Figure 6a. The energy
relaxation time was calculated as the resonance linewidth

T1 =
1

4πκ

where 2κ is the full width at half maximum of the qubit resonance. These line shapes have a Lorentzian
profile. This allows to measure the linewidth by looking at the phase shift of the transmitted signal. At
the qubit frequency the phase undergoes a shift by 180 degrees as shown in Figure 6b. The resonance
width 2κ could then be extracted, due to the Lorentzian profile, by measuring the length of the interval
between +45 and -45 degrees around the inflection point of the phase shift (see Figure 6b).

(a) (b)

Figure 6: (a) Resonance in transmission spectrum (port 1 to port 2) at qubit frequency. (b) Linewidth
of resonance can be extracted from the phase shift at the qubit frequency as explained in the text.
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4.4 Estimation of relevant coupling parameters using Maxwell simulations

In the later stage of the semester project a new qubit design was developed. In order to estimate
important qubit parameters electrostatic and magnetostatic simulations using the software Maxwell
have been carried out. These simulations were done according to the procedure described in [16].

4.4.1 Magnetostatic simulations

In order to estimate the inductive coupling between the SQUID-loop and the flux line, the mutual
inductance between these two has been simulated using the magnetostatic solver mode of Maxwell.
This mode allows to define a static current excitation in each conductor loop. The program then solves
for the electric and magnetic fields and calculates from these the inductance matrix of all defined
current loops. With help of these simulations the optimal position and area of the SQUID-loop was
determined. In Figure 8 a picture of the new symmetric design is shown.

4.4.2 Electrostatic simulations

The parameters Ec, EJ and g depend on the capacitance matrix of all the conductors in the qubit
circuit. In Ref. [16] a model is presented to calculate these parameters from the capacitance matrix.
In this model the island and the reservoir of the qubit are considered as separate conductors. Since the
reservoir and the island are connected in the actual circuit one has to artificially cut the conductors
for the electrostatic simulations. The cut between reservoir and island has been made at the two
Josephson junctions, at the same place as in the Sonnet schematic presented above (cp. Figure 3b).

5 Results

5.1 Simulation old design

The above described circuit model has been used to simulate the energy relaxation time T1 as function
of qubit frequency ν for an actual qubit (qubit1 of mask 23 see Figure 3a). The results are shown in
Figure 7a for the case without and in Figure 7b for the case with an ecosorb filter installed.

5.1.1 Without Ecosorb filter

In the first place the qubit has been simulated without taking the dielectric loss of sapphire into
account. The corresponding T1 trace is shown in red (squares) in Figure 7a.

The simulation reproduces qualitatively the resonant behavior of the measurements. This may
be understood by considering the flux line as a resonator whose resonance frequency is determined
by the total length of the flux line, which enters as a parameter into the model. In the simulation a
total length of 95 mm has been used which matches the observed spacing of about 1 GHz between two
neighboring resonances. The position of the resonances coincides not perfectly with the measurement,
because the total length of the flux line, is only known with a precision of millimeters.
Off-resonance the simulated relaxation times are by one order of magnitude larger than in the mea-
surements, indicating that some dominant decay process has not been taken into account.

In a second step energy relaxation due to dielectric loss has been simulated by specifying a non-
zero dielectric loss tangent for the substrate material sapphire in the Sonnet simulations. The yellow
and green trace corresponds to a dielectric loss tangent of 4 · 10−6 and 5 · 10−6 respectively. These
values for the loss tangent are in agreement with Ref. [15], obtained by measuring the linewidth of an
aluminum CPW resonator on a sapphire substrate at low temperatures and low intensities. The T1

traces show significantly reduced values for energy relaxation.

5.1.2 With Ecosorb filter

In order to get rid of the resonant behavior of T1, an ecosorb filter has been inserted before the low-pass
filter (seen from qubit) into the flux line. The measurements (blue dots in Figure 7b) show a flattened
T1 trace and an overall reduction of relaxation time. In the AWR simulation the ecosorb filter has
been included as a 2-terminal subcircuit, using the S-parameter data, obtained by measurements of

10



ææ

æ
æ

ææ
æ

æ

æ
æ

æææ
æ

æ

æ

æ
æ

æ
ææ

æ

æ

æ

æ

æ
æ

æ

æ

æ

æ
æ

æ
ææ

æ
ææ

æ

æ
æ

æ

æ

ææ
æ

æ
æ

æ

æ

æ

æ

æ

æ

æ
æ

æ
æ

æ

æ

æ

æ

ææ
æ

æ

æ
æææææ

æ

æ

æ

æ

æ

æ

à

à

à

à

à

à

à

à
à

à

à

à

à

à

à
à

à
à

à
à

à à
à à

à

à

à

à

à

à

à

à

à

à

à à

à

à

à

à

à

ì
ì

ì

ì

ì

ì

ì

ì

ì

ì

ì

ì

ì ì ì ì ì ì ì ì ì ì ì ì ì
ì

ì

ì

ì

ì

ì

ì

ì

ì
ì ì

ì
ì

ì
ì

ì

ò
ò

ò

ò

ò

ò

ò

ò

ò

ò

ò

ò

ò ò ò ò ò ò ò ò ò ò ò ò ò ò

ò

ò

ò

ò

ò

ò

ò

ò ò ò
ò

ò
ò

ò

ò

æ measurement data

à sim. tan∆ = 0

ì sim. tan∆ = 4e
-6

ò sim. tan∆ = 5e
-6

4.0 4.5 5.0 5.5 6.0

0.5

1.0

5.0

10.0

50.0

Ν@GHzD

T
1

@Μ
s

D

Without Ecosorb filter

(a)

æ æ

æ

æ

æ

æ

æ
æ

æ

æ æ
æ

æ
æ

æ

æ

æ

æ

æ

æ

æ

æ

æ

ææ

æ
æ æ

æ æ

æ
ææ ææ æ

æ

æ

æ
æ

æ

æ
æ

æ

æ

æ
æ

æ
æ

æ

æ

æ

æ
æææ

æ
æææ

æ
æ

æ

æ

æ
æ

æ
æ
ææææ

æ

ææ

æ

æ

æ
æ

æ

à

à

à

à

à

à

à

à
à

à

à

à

à à

à

à

à à

à

à

à

à

ì

ì

ì

ì

ì

ì
ì

ì

ì ì

ì

ì

ì

ì ì
ì

ì
ì ì

ì

ì

ì

ì

ò

ò

ò

ò

ò

ò
ò

ò

ò ò

ò

ò

ò

ò ò
ò

ò
ò ò

ò

ò

ò

ò

æ measurement data

à sim. tan∆ = 0

ì sim. tan∆ = 4e
-6

ò sim. tan∆ = 5e
-6

4.0 4.5 5.0 5.5 6.0

0

1

2

3

4

5

Ν@GHzD

T
1

@Μ
s

D

With Ecosorb filter

(b)

Figure 7: (a) T1 versus ν for qubit 1 (Mask23). The measured relaxation times T1 (blue circles) show
resonance behavior, due to coupling of the qubit to the flux line which acts as a resonator. The red,
yellow and green curve are simulated T1 traces using the circuit model presented in the text. Including
dielectric loss coming from the sapphire substrate T1 times reduce significantly (yellow and green).
(b) T1 versus ν for qubit 1(Mask23) after insertion of Ecosorb filters into flux line. The filters flatten
out the T1 curve, while reducing the maximum values for relaxation times. The simulations (yellow
and green) still show a slight resonance behavior.

the actual filter. In the first step the qubit has been simulated without taking dielectric loss into
account, which lead to the red curve in Figure 7b. In a second step dielectric loss has been included
by specifying a non-vanishing dielectric loss tangent for sapphire. The corresponding traces are given
in yellow and green for values for the loss tangent of 4 · 10−6 and 5 · 10−6 respectively.
All simulated traces still show a slight resonant behavior which is not seen in the measurement data.
Nevertheless, like in the case without an installed ecosorb filter using a dielectric loss tangent of the
order of a few 10−6 gives reasonable T1 estimates over a frequency range of 2 GHz.

5.2 Proposed new design

Although the relaxation time seems to be limited by some internal decay channel like dielectric loss to
around 10µs there is still some improvement possible, which we hope to achieve by changing to a more
symmetric qubit and flux line design. For a perfectly symmetric qubit and flux line design the mutual
inductance M ′ should vanish and the corresponding decay channel should not add any contribution
to the total decay rate. A schematic of the new design can be seen in Figure 8. The design parame-
ters have been chosen such that the coupling to the SQUID-loop M , EC , EJ and g are similar to the
old design. A list of simulated qubit-parameters for the old and the new design can be found in Table 1.

Figure 8: Maxwell schematic of the new qubit.

Table 1: Qubit parameters for the old and the
new symmetric design

Parameter Value [MHz]

old qubit new qubit

Ec 300 306
g 260 216
Ej 20000 26150
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5.2.1 T1 estimation

To estimate the energy relaxation time of the new design, it has also been simulated using the circuit
model described above. The corresponding T1 traces can be found in Figure 9. Depending on the
values used for the dielectric loss tangent, we expect T1 to be limited to 7µs-9µs for the symmetric
design. There are still some sharp resonances, which are believed to be present because of some
residual mutual inductance M ′ due to the SQUID loop, which is shifted away from the symmetry axis
of the flux line, making the new design not perfectly symmetric. Moreover the T1 traces decay slower
over frequency.
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Figure 9: Simulated T1 trace versus frequency ν for the new symmetric design, once for the case with
(a) and once for the case without (b) an ecosorb filter installed. Traces (c) and (d) are blow-ups of
trace (a) around resonances.
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Figure 10: (a) Magnetic field distribution due to current flow in flux line (indicated by black arrows).
For fixed separation d of the SQUID-loop (indicated by black box) from the flux line the B-field in-
creases first with larger distance x from symmetry axis until it decreases again. (b) Mutual inductance
between flux line and SQUID-loop as function of SQUID separation from symmetry axis.

5.2.2 SQUID-loop coupling to fluxline

In order to determine the optimal position and size of the SQUID-loop magnetostatic simulations in
Maxwell have been made. In these simulations a static current has been defined in the flux line and the
resulting coupling between SQUID and flux line has been simulated as function of position. Figure 10a
shows the magnetic field distribution generated by a current flow of 1 mA in the flux line (direction
of flow is indicated by arrows). For a SQUID positioned on the symmetry axis of the flux line the
coupling vanishes. Keeping the separation d to the flux line fixed and moving the SQUID downwards
increases the local B-field and thus the coupling before some maximal value is reached at a distance
of about −15µm. Shifting the SQUID further downwards decreases the coupling again. Figure 10b
confirms this qualitative explanation more quantitatively by plotting the inductive coupling versus the
distance to the symmetry axes of the flux line for three different separation distances.

6 Discussion

The described circuit model reproduces qualitatively the resonance behavior of the measured T1 trace
for the case that dielectric loss is not included. On the other hand, the absolute T1 values for the
case without an ecosorb filter installed differ by one order of magnitude from the measurements. This
indicates that some dominant decay process is not taken into account. We assume that multimode
Purcell decay to the resonator and the flux line as well as decay to the charge line are captured by
the described model. Under these considerations dielectric loss due to the substrate material sapphire
seems to be one of the most prominent processes not taken into account. We included the effects of
dielectric loss by specifying reasonable values for the dielectric loss tangent for sapphire in the simu-
lations of the S-parameter matrix using Sonnet. Our results suggest that dielectric loss might be an
explanation for the observed limited T1 times.

7 Conclusion and Outlook

In conclusion a new classical microwave circuit model was presented which allows for quantitative
estimations of the energy relaxation time T1 as function of qubit frequency. The simulations using
this model indicate that T1 times are limited by some design unspecific process most probably dielectric
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loss. Further measurements and simulations should be carried out to pin down the major decay process
limiting T1 which might eventually lead to a change in fabrication procedure and/or materials. In
addition a new qubit design was proposed which should increase T1 times by a factor of 2-3.
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Appendix

A AWR Microwave Office 10 manual

A.1 General

In order to start a new project click on File > New Project . As a first step one should specify the units
one wants to use throughout the project. For this double click on the Project Options in the Project
tree on the left side of the window and go to the tab Global units and chose the desired units. In the
left Project tree you can then right click on Circuit Schematics and select New Schematic. Switch
to the Elements tab below the project tree. From these circuit elements you can build your circuit
model. If you want to include a subcircuit specified by an S-parameter file you first have to import
the data. For this right click on Data File in the project tree and select Link to Data File and browse
for the desired data file. You can also import the data file, but in this case the data is not updated
in your project if you change the external data file. Now click on Subcircuit in the top toolbar to add
the imported data as a subcircuit to the current schematic. You have to select the data file which you
want to use, Microwave Office then automatically creates a subcircuit with the right number of ports
specified by the linked S-parameter file.

A.2 Making Graphs

If you have completed your schematic you can for example look at the transmission function of the
circuit between two particular ports. In order to do so right click on Graphs and select New Graph.
Then right click on the empty graph and select Add New Measurement. Under Data Source File
select the desired Schematic. In order to plot the transmission function from port i to j: select Port
Parameters in the submenu Linear in the Measurement Type box. In the Measurement box select S
and on the right side of the window select the desired input and output measurements ports i and
j. In the lower part of the window one can select which part of the complex transmission function
one wants to plot. In order to specify the frequency range for plot double click on Project Options in
the project tree go and to the Frequencies tab. There the frequency range and the step size can be
chosen. For a given choice of frequency range click on Apply before clicking on ok otherwise the new
frequency range will be discarded.

A.3 Measuring the linewidth

In order to measure the linewidth of a transmission resonance at a certain frequency one first has to
tune the qubit to this frequency. This can be achieved by tuning the value of the inductance connecting
ports 5 and 6. In order to do so go to the schematic and select the Tune Tool (blue screwdriver) in
the top toolbar and click on the parameter value of the component you want to tune. Then go back
to the graph and click on the Tune symbol (next to the Tune Tool symbol). In the appearing window
you can vary the parameter value specified before by moving a switch up and down or by typing in
the desired value. Now you can position the qubit resonance to the frequency of interest. Then you
can zoom in by specifying a smaller frequency window around the resonance. The linewidth can be
measured using markers. Click on Add Marker in the top toolbar and place the marker on the graph.
Then right click on the marker and search for the desired value of the function left to the resonance.
Repeat the same step searching the desired function value to the right side of the resonance. Now
right click on one of the markers and select Reference Marker . The values for the other marker will
now be given relative to the reference marker. In this way you can for example determine the FWHM
of the transmission resonance.
When setting up the schematic for the first time one has to position the resonator resonance at the
right frequency (determined by the simulated system). In order to do so one can tune the transmission
phase of one transmission line, modelling the resonator, such that the second resonance, which is due
to the resonator, is positioned at the exact resonator frequency.
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B Sonnet version 14.52 - Technical details and manual

B.1 General

In order to open a new file click on File > New Geometry. Before a new schematic is drawn or
imported it is best to first specify the correct units and size of the later structure. Click on Circuit
> Units and chose the desired units (for qubit design microns are suitable as length units) and check
the box remember settings, such that you don not need to do this step a second time when you make
a new schematic. In a second step click on Circuit > Box . In this window you can specify the cell
size which is the size of the mesh boxes used for the simulation. The smaller the cell size the more
accurate the simulation will be, but using too small cells will require too much memory. A typical
value used was 0.5 or 1 micron. The cell size should be chosen such that the smallest feature size of
the design is a multiple of the cell size. In the second row the total size of the whole circuit can be
specified.

B.2 Drawing and Importing a Design, Layer settings, Ground connections

Sonnet allows to draw the entire structure to be simulated using polygons and other predefined shapes.
For this click on Tools > Add Metallization and chose the desired shape.
Another way is to import a CAD drawing (e.g. as .dxf format) which has been exported from some
other software (like AutoCad or Maxwell). For this click on File > Import > DXF and browse for the
desired file. The entire structure needs to be fitted into the box which has been defined earlier and is
shown by a solid black line.
The imported structure, denoted as ”0”-level, is placed between two dielectric layers (shown as two
green rectangles in the top left image). The two dielectric layers can be specified by double clicking on
the corresponding image or by clicking on Circuit > Dielectric Layers and selecting the corresponding
layer. In the appearing window click on Select dielectric from library and the desired dielectric can
be chosen. For the lower dielectric sapphire and for the upper dielectric vacuum (which is the default
setting) both with a thickness of 500 microns were used. In a second box the thickness of the layer
can be specified. In order to include loss due to the substrate material one can specify magnetic
and dielectric loss tangents for the chosen substrate in the lower part of the window. Magnetic and
dielectric loss tangents have always been chosen symmetrically for all crystal directions.

By double clicking on a part of the structure one can specify the metal and the fill type. As we are
simulating superconductors ”Lossless” is a good choice for the metal. Using the fill type ”Staircase”
will produce the most accurate solution (which should be used for reliable results), as the other two
types will use less memory.

Sonnet uses a common ground reference plane (denoted by GND in the layer schematic on the
left-hand side) which is located below the lower dielectric layer. All ground planes in the design should
be connected to this common ground. This can be achieved by placing so called Edge Vias which
connect the different ground planes with the bottom of the Sonnect box over the side walls of the
lower substrate. For placing a via click on Tools > Add Via > Edge Via and click on the edge of the
ground plane you would like to connect to ground.

B.3 Ports

Ports have to be defined always on the edge of a polygon at locations were one later wants to connect
other elements to the circuit. In our case these are the endpoints of resonator, charge and flux line
and the two edges where the Josephson junctions have been removed. To add a port click on Tools >
Add Port and place it on the desired polygon edge. By double clicking on a port the settings for this
particular port can be chosen. All ports have been used with default values (e.g. 50 Ohms) with the
exception of the port type. Ports in Sonnet can be grounded or co-calibrated. Ports 1 to 4 have been
grounded, which means that the positive terminal is connected to the edge of a polygon (e.g. end of
resonator or charge line) and the negative terminal is connected to ground. For doing so double click
on the port and select ”Autognd”.
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The two internal ports 5 and 6 are co-calibrated with floating ground, which means that the positive
terminal is connected to the edge of a polygon (e.g. one end of Josephson junction) and the negative
terminal is connected to a common ground, which is not connected (i.e. floating) to the reference
ground of the entire structure to which ports 1-4 are connected to. This choice of port type is made
according to the suggestion of the Sonnet manual [17], which recommends using co-calibrated ports for
internal ports which are later connected to an element model which does not have a ground reference.
Double click on the port and select ”Co-calibrated” and then select ”New A” for the name of the
first co-calibrated port, click on Properties and select ”Floating” for the ”Ground Node Connection”.
For every further co-calibrated port with the same floating ground also choose ”A” as ”Name” in the
”Calibration group” submenu.

B.4 Simulation Settings

Before the simulation can be started one has to define a few parameters. First one has to specify the
frequency range. Click on Analysis > Setup . Select ”Adaptive Sweep” in the ”Analysis Control”
submenu and specify the desired frequency range. Ensure that in the ”Speed/Memory” menu the bar
is positioned at the leftmost place. In the menu ”Advanced” the number of points into which the
frequency interval should be subdivided can be specified. For very accurate simulations 10000 points
in a frequency interval of 10 MHz have been chosen (produces a 200 MB data file). For less accurate
simulations 100000 points in an interval of 2GHz have been used.
As a last step go to Analysis > Output Files and click in the ”Add File(s)” menu on S,Y,Z Parameters.
Select ”Touchstone” as file format and ”S-Param” in the box ”Parameters”. Ensure that the box ”High
precision” is selected.
Now the simulation can be started. It makes sense to check first how much memory is used by the
simulation. This can be done by clicking on Analysis > Estimate Memory . If the simulation requires
too much memory one can make the cell size larger (which reduces the accuracy of the simulation) or
cut out pieces of the structures which are not that important (e.g. large ground planes). For this use
the ”Reshape” command in the Tools menu and select the corner points of the structure you want to
make smaller. You can then drag these points to the new desired location.
To run the simulation click on Project > Analyze . After the simulation has ran it will output the .s6p
file in the specified output folder. This touchstone file can then be directly imported as a subcircuit
into a circuit model program such as AWR Microwave Office.

C Maxwell schematic

In figure 11 a Maxwell schematic of the qubit, with all important parameters that can be adjusted, is
shown.

Figure 11: Important qubit parameters that can be changed in the Maxwell schematic.
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